Announcement

Collapse
No announcement yet.

35 cc battery question/voltage problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 35 cc battery question/voltage problem

    I went to my boat today, first time for the year and the port side battery seemed very weak. I found two red cables laying in the bilge hanging loose not hooked up. They changed the port side battery and the voltage after was very low (10.5) and the starboard was high around (16.5), took boat for a ride. Afterwards i shut down and battery dead again as couldnt start. the parellel button did not work so couldnt get motor started even with it being a new battery. I am afraid that something is not hooked up right. Does anyone know the way the batteries should be hooked up? I traced the wires and found that there are 3 red wires coming from the solenoids in the plexiglass box in bilge. One went to the starboard battery the other two (both are coming from the top and bottom of one solenoid go to the middle battery. I moved one of these reds from the middle to port battery and it started right up. but then the battery light came on the dash and the motor started getting little jumpy so i shut down. One of them seems to power the electronics.Also which battery should the generator power goto as well? plus i dont see any of the blacks(negatives) joining the 3 batteries. is that right? can anyone give me insight, as i think these guys hooked up something wrong after the winter possibly.

    thanks so much
    Last edited by demo; 05-29-2007, 01:10 AM.

  • #2
    I think the 32 is wired the same as the 35 but I forgot to look when I was at the boat on tuesday. Maybe CClassic28 could look for you since he is only 5 min from his boat or I could check on saturday for you.
    Life is to short for an ugly boat

    sigpic
    2015 Enclosed Helm 35
    Tom

    Comment


    • #3
      thanks..that would be very nice of you. better to have a understanding of someone elses boat compared to mine. The told me they fixed it, so going to the boat to check this w/e. But just nervous about the whole parallel thing. cause didnt work the day i had the problem, but could be the way they wired it. He told me they dont need pigtails on the batteries as the way its designed. He said the way it is now is the starboard and middle batteries are the engines and port side is the house one. I looked on the cc booklet and it shows the last of those grey solenoids as the parallel ones. the marina said the two reds coming off the top and bottom of the one grey solenoid in that plexiglass covered box are on the port and starboard battery now. So i guess that would make sense as maybe the solenoid when engaged transfers power to either or. i guess no way of testing parallel unless one battery is dead???
      thanks

      Comment


      • #4
        One thing you should do is call the factory and get a wiring diagram if you don't have one. Talk to Mac, Kieth or Wade and they will send one right out.
        Life is to short for an ugly boat

        sigpic
        2015 Enclosed Helm 35
        Tom

        Comment


        • #5
          Battery Connections

          I just went thru a similar situation. We replaced all three batteries this year with Optimas. We also had the main solenoid replaced. Turns out after the job was completed the charger was not working. Seems like the mechanic that replaced the solenoid wired it wrong. We had a diagram sent by the factory and the NJ dealer and myself called Keith while the hatch was opened . He walked us through fixing the problem. It all works well now. Ask yourself if you would get that sevice from any other boat company.

          Steve
          CC-32
          Cape May,NJ

          Comment

          Working...
          X